NAME | SYNOPSIS | DESCRIPTION | SEE ALSO | HISTORY | AUTHORS | COLOPHON
SSH-PKCS11-HELPER(8) BSD System Manager's Manual SSH-PKCS11-HELPER(8)
ssh-pkcs11-helper — OpenSSH helper for PKCS#11 support
ssh-pkcs11-helper is used by ssh(1), ssh-agent(1), and ssh-keygen(1) to access keys provided by a PKCS#11 token. ssh-pkcs11-helper is not intended to be invoked directly by the user. A single option is supported: -v Verbose mode. Causes ssh-pkcs11-helper to print debugging messages about its progress. This is helpful in debugging problems. Multiple -v options increase the verbosity. The maximum is 3. Note that ssh(1), ssh-agent(1), and ssh-keygen(1) will automatically pass the -v flag to ssh-pkcs11-helper when they have themselves been placed in debug mode.
ssh(1), ssh-agent(1), ssh-keygen(1)
ssh-pkcs11-helper first appeared in OpenBSD 4.7.
Markus Friedl <email@example.com>
This page is part of the openssh (Portable OpenSSH) project. Information about the project can be found at http://www.openssh.com/portable.html. If you have a bug report for this manual page, see ⟨http://www.openssh.com/report.html⟩. This page was obtained from the tarball openssh-9.1p1.tar.gz fetched from ⟨http://ftp.eu.openbsd.org/pub/OpenBSD/OpenSSH/portable/⟩ on 2022-12-17. If you discover any rendering problems in this HTML version of the page, or you believe there is a better or more up- to-date source for the page, or you have corrections or improvements to the information in this COLOPHON (which is not part of the original manual page), send a mail to firstname.lastname@example.org BSD April 29, 2022 BSD