SENDMAIL(8) BSD System Manager's Manual SENDMAIL(8)
sendmail — a mail enqueuer for smtpd(8)
sendmail [-tv] [-F name] [-f from] to ...
The sendmail utility is a local enqueuer for the smtpd(8) daemon, com‐ patible with mailwrapper(8). The message is read on standard input (stdin) until sendmail encounters an end-of-file. The sendmail enqueuer is not intended to be used directly to send mail, but rather via a frontend known as a mail user agent. Unless the optional -t flag is specified, one or more recipients must be specified on the command line. The options are as follows: -F name Set the sender's full name. -f from Set the sender's address. -t Read the message's To:, Cc:, and Bcc: fields for recipients. The Bcc: field will be deleted before sending. -v Enable verbose output. To maintain compatibility with Sendmail, Inc.'s implementation of sendmail, various other flags are accepted, but have no effect.
The sendmail utility exits 0 on success, and >0 if an error occurs.
OpenSMTPD is primarily developed by Gilles Chehade, Eric Faurot, and Charles Longeau, with contributions from various OpenBSD hackers. It is distributed under the ISC license. This manpage was written by Ryan Kavanagh ⟨email@example.com⟩ for the Debian project and is distributed under the ISC license.
This page is part of the OpenSMTPD (a FREE implementation of the server-side SMTP protocol) project. Information about the project can be found at https://www.opensmtpd.org/. If you have a bug report for this manual page, see ⟨https://github.com/OpenSMTPD/OpenSMTPD/issues⟩. This page was obtained from the project's upstream Git repository ⟨https://github.com/OpenSMTPD/OpenSMTPD.git⟩ on 2020-07-14. (At that time, the date of the most recent commit that was found in the reposi‐ tory was 2020-05-13.) If you discover any rendering problems in this HTML version of the page, or you believe there is a better or more up- to-date source for the page, or you have corrections or improvements to the information in this COLOPHON (which is not part of the original manual page), send a mail to firstname.lastname@example.org BSD October 23, 2015 BSD
Pages that refer to this page: mailaddr(7), cron(8), crond(8)