NAME | SYNOPSIS | DESCRIPTION | EXIT STATUS | SEE ALSO | COLOPHON
MAIL.LMTP(8) BSD System Manager's Manual MAIL.LMTP(8)
mail.lmtp — deliver mail through LMTP
mail.lmtp [-d destination] [-f from] [-l lhlo] user ...
mail.lmtp reads the standard input up to an end-of-file and delivers it to an LMTP server for each user's address. The user must be a valid user name or email address. The options are as follows: -d destination Specify the destination LMTP address. -f from Specify the sender's name or email address. -l lhlo Specify the LHLO argument used in the LMTP session. By default, mail.lmtp will default to "localhost".
The mail.lmtp utility exits 0 on success, and >0 if an error occurs.
This page is part of the OpenSMTPD (a FREE implementation of the server-side SMTP protocol) project. Information about the project can be found at https://www.opensmtpd.org/. If you have a bug report for this manual page, see ⟨https://github.com/OpenSMTPD/OpenSMTPD/issues⟩. This page was obtained from the project's upstream Git repository ⟨https://github.com/OpenSMTPD/OpenSMTPD.git⟩ on 2022-12-17. (At that time, the date of the most recent commit that was found in the repository was 2022-09-30.) If you discover any rendering problems in this HTML version of the page, or you believe there is a better or more up-to-date source for the page, or you have corrections or improvements to the information in this COLOPHON (which is not part of the original manual page), send a mail to firstname.lastname@example.org BSD February 14, 2017 BSD